Search performance may degraded for some users
Incident Report for F5 App Infrastructure Protection
Resolved
Our search cluster upgrade has completed.
Posted Aug 17, 2015 - 16:20 EDT
Identified
We're currently updating our search cluster, which may result in searches timing out for some customers. We expect to have the upgrade completed shortly.
Posted Aug 17, 2015 - 14:12 EDT