Degraded performance
Incident Report for F5 App Infrastructure Protection
Resolved
All systems are back to normal with multiple releases having occurred through the weekend and today. No agent releases were necessary.

Operations will continue to monitor the changes closely over night.
Posted May 25, 2015 - 18:36 EDT
Update
Data ingestion is running at normal rates. Deliver of alerts will experience delays in some cases. Engineering is continuing to monitor and resolve this issue.
Posted May 22, 2015 - 16:41 EDT
Monitoring
Event collection has resumed, but alerting is partially available. Engineering continues to monitor the situation and working to resolve issues with alerting.
Posted May 22, 2015 - 00:04 EDT
Investigating
We're seeing degraded performance for customers on our platform. Engineering is working the issue.
Posted May 21, 2015 - 19:36 EDT