Email issues
Incident Report for F5 App Infrastructure Protection
Resolved
Our email service provider, Sendgrid, has indicated that all email delivery issues have been resolved.
Posted Nov 23, 2015 - 15:29 EST
Monitoring
Our email provider, Sendgrid, continues to have issues, which may result in delayed email alert notifications, trial and user invitations. We're continually monitoring their status and will update here as we have further information.
Posted Nov 23, 2015 - 09:44 EST