Contributing Events on Alerts not Populating
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 09:04 EST
Monitoring
We have deployed a fix and are monitoring the issue.
Posted Dec 08, 2019 - 08:56 EST
Identified
We've identified an issue with how Contributing Events are populated on an Alert. We are working to remediate this issue.
Posted Dec 08, 2019 - 08:38 EST
This incident affected: Alert Processing.