Agent Connectivity Issues
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved
Posted Jul 17, 2020 - 18:24 EDT
Monitoring
Downstream DNS issues have been resolved. We are continuing to monitor this issue.
Posted Jul 17, 2020 - 17:52 EDT
Investigating
We are experiencing a DNS issue involving a third-party provider which may affect agent connectivity. We are continuing to investigate this issue.
Posted Jul 17, 2020 - 17:39 EDT
This incident affected: Agent Data Ingestion.