Search slowness and rollup data availability
Incident Report for F5 App Infrastructure Protection
Resolved
Issues with search performance have been addressed. Specific agent data rollups will return shortly.
Posted Jan 31, 2015 - 00:53 EST
Investigating
We're currently investigating an issue with slow search performance and availability of rollup data on the agent detail page.
Posted Jan 30, 2015 - 09:04 EST