Event Search Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 08:27 EST
Monitoring
We have identified multiple issues and have taken steps to correct them. Event search may still be slow for some customers.
Posted Nov 12, 2019 - 07:55 EST
Investigating
We are experiencing issues with Event Search. Some customers may experience delayed results or search timeouts. We are actively looking into the issue.
Posted Nov 12, 2019 - 07:07 EST
This incident affected: Search Results.