Event search delay
Incident Report for Threat Stack
Resolved
Event search performance has returned to normal.
Posted about 2 months ago. Feb 10, 2017 - 16:43 EST
Monitoring
We're currently experiencing a delay in processing raw events for search. Alerting and notifications are unaffected. Engineering is monitoring the backlog and we expect it to clear shortly.
Posted about 2 months ago. Feb 10, 2017 - 16:16 EST