Delayed Reports
Incident Report for F5 App Infrastructure Protection
Resolved
We've resolved the issue with delayed reports and all reports in the backlog have been processed.
Posted Jan 16, 2018 - 06:57 EST
Monitoring
We're currently monitoring an issue that is causing a delay in reports being sent out for some users.
Posted Jan 15, 2018 - 23:47 EST