Delayed Event Search Processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 17:12 EST
Identified
An issue affecting event search processing has been identified. Users might not see current events when searching for raw events.
Posted Jan 27, 2022 - 15:57 EST
This incident affected: Event Processing.