Delays in Raw Event Search
Incident Report for Threat Stack
Resolved
Events are now reaching the Raw Event Store store and available for search in real time
Posted 5 months ago. May 11, 2018 - 07:11 EDT
Update
We are seeing events reach the Raw Event store within 20min and should see that time approach real time over the next few hours.
Posted 5 months ago. May 10, 2018 - 23:40 EDT
Update
We have pushed additional fixes and continue to see about 1 hour in the delay of events in Raw Event Search. This does not affect alert processing or alert notifications. We will continue to update as we learn more.
Posted 5 months ago. May 10, 2018 - 23:25 EDT
Monitoring
We have made a series of improvements and have stabilized the backlog of events. Events will still be delayed into Raw Event search for the next few hours. We will keep you up to date.
Posted 5 months ago. May 10, 2018 - 15:31 EDT
Identified
We are seeing a delay in the raw event search in the Threat Stack UI. Currently raw events are delayed by about 10-15 minutes. We are monitoring the issue and will post updates as we have them.
Posted 5 months ago. May 10, 2018 - 12:25 EDT
This incident affected: Search Results.