Alert Processing Delayed
Incident Report for Threat Stack
Resolved
All operations are back to normal.
Posted 14 days ago. Jan 08, 2018 - 21:43 EST
Update
Alerts for newly collected events are back to real-time. We are still processing a previously stored events backlog.
Posted 14 days ago. Jan 08, 2018 - 19:06 EST
Monitoring
We have identified and made corrections to the alert processing pipeline. Alerts are still delayed but processing has resumed. We expect to be back to real-time alerting shortly.
Posted 14 days ago. Jan 08, 2018 - 12:30 EST
Investigating
We are experiences issues with our alert processing pipeline. Notifications and new alerts will be delayed.
Posted 14 days ago. Jan 08, 2018 - 12:10 EST