Delays in Alert Processing
Incident Report for Threat Stack
Resolved
We have processed the backlog of alerts.
Posted 10 months ago. Nov 05, 2018 - 10:47 EST
Monitoring
We have identified the issue, made the necessary changes and are monitoring the issue as we process the backlog of alerts.
Posted 10 months ago. Nov 05, 2018 - 09:27 EST
Investigating
We are currently experiencing slowness in processing alerts. The issue has been identified and we are working on processing through the backlog.
Posted 10 months ago. Nov 05, 2018 - 09:26 EST
This incident affected: Alert Processing.