Event Search Inaccessible
Incident Report for Threat Stack
Resolved
We have resolved this issue.
Posted 5 months ago. Sep 06, 2018 - 16:45 EDT
Monitoring
We have made changes to remediate the issue and are currently processing a backlog of raw events
Posted 5 months ago. Sep 04, 2018 - 21:35 EDT
Identified
We have identified the issue and are working on recovering affected functions.
Posted 5 months ago. Sep 04, 2018 - 21:06 EDT
Investigating
The Event Search feature is currently inaccessible. The team is investigating.
Posted 5 months ago. Sep 04, 2018 - 20:34 EDT
This incident affected: Event Processing.