Delays in Data Portability
Incident Report for Threat Stack
Resolved
We're back to processing data portability in real time.
Posted Oct 20, 2021 - 15:40 EDT
Monitoring
We're currently processing the backlog of events.
Posted Oct 20, 2021 - 15:06 EDT
Identified
At around 1343 (Eastern Time) we identified an issue with Data Portability and are working on a fix.
Posted Oct 20, 2021 - 14:03 EDT
This incident affected: S3 Data Portability.