Agent Data processing delays
Incident Report for F5 App Infrastructure Protection
Resolved
Systems are back to green, and we are back to processing data at a near real-time state.
Posted Nov 18, 2014 - 15:16 EST
Monitoring
We are currently monitoring the recovery of agent data processing. We were able to identify cluster capacity exhaustion early and are monitoring slight delays affecting a small segment of customers.
Posted Nov 18, 2014 - 13:31 EST