Issue Displaying Alerts on Webapp
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 13, 2018 - 21:28 EST
Identified
We’re experiencing issues displaying alerts in the UI and are currently working on a fix. The alerts backlog has been fully processed. New alert notifications are not affected.
Posted 2 months ago. Dec 13, 2018 - 20:10 EST
This incident affected: Alert Processing.