Delayed Alerts and Events Processing
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 16:56 EST
Update
Alerting has returned to realtime processing and we are still processing a backlog for raw event search.
Posted Feb 23, 2021 - 15:25 EST
Monitoring
We have implemented a fix and are processing a backlog of events and alerts.
Posted Feb 23, 2021 - 14:07 EST
Identified
We have identified an issue causing delayed processing of the alerts and events pipeline and are working to remediate it.
Posted Feb 23, 2021 - 13:52 EST
This incident affected: Event Processing and Alert Processing.