Delays in Alert Processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 14, 2018 - 15:45 EST
Monitoring
We have identified the issue and put a fix in place. We are currently processing the backlog of alerts and expect to be back to real-time soon.
Posted 8 months ago. Dec 14, 2018 - 15:03 EST
Identified
We are experiencing delays in alert processing. Alert notifications and new alerts appearing in the UI are delayed. We are investigating the issue and we will provide updates as soon as they are available.
Posted 8 months ago. Dec 14, 2018 - 14:45 EST
This incident affected: Alert Processing.