Monitoring DNS Issues
Incident Report for F5 App Infrastructure Protection
Resolved
We continue to monitor the DNS incidents currently affecting our integration partners.
Posted Oct 21, 2016 - 17:23 EDT
Monitoring
Several of our integration and technical partners are being impacted by service disruptions with their upstream DNS provider as the result of new activity. This may impact alert notification through third party services. While the Threat Stack platform is not currently impacted, we continue to monitor the situation.
Posted Oct 21, 2016 - 13:58 EDT