Rollups not displaying current data
Incident Report for F5 App Infrastructure Protection
Resolved
Data rollups are now performing normally.
Posted Apr 13, 2015 - 10:48 EDT
Identified
We're currently testing a fix for data rollups
Posted Apr 13, 2015 - 10:25 EDT
Investigating
We're investigating an issue where data rollups are not displaying current data in the UI
Posted Apr 12, 2015 - 23:34 EDT