Agent and Front End Connectivity Issue
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted May 25, 2021 - 10:28 EDT
Monitoring
We're monitoring a connectivity issue to the application and the agent API endpoint that occurred at 13:34 UTC. The UI and Agent API is recovering and we are monitoring the situation.
Posted May 25, 2021 - 10:00 EDT
This incident affected: Threat Stack Web UI and Agent Data Ingestion.