Event Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 22:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 19:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2022 - 17:23 EDT
Identified
We encountered an issue that resulted in a delay in events and alerts being processed.
Posted Apr 05, 2022 - 16:30 EDT
This incident affected: Event Processing, Alert Processing, and Search Results.