Agent Heartbeats Processing Delay
Incident Report for Threat Stack
Resolved
We have added additional capacity to process agent heartbeat messages, and all backlogged heartbeats have been processed
Posted 4 months ago. Jan 10, 2018 - 16:03 EST
Investigating
We are experiencing a delay with processing agent heartbeats. This does not result in any lost data but could result in servers not being marked offline in a timely fashion.
Posted 4 months ago. Jan 10, 2018 - 15:19 EST