Delays in Event and Alert Ingestion
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 20, 2018 - 08:59 EST
Update
We've finished processing the backlog of alerts and events. Data ingestion has returned to normal processing times.
Posted 11 months ago. Nov 20, 2018 - 08:59 EST
Monitoring
We've deployed changes and are working through a backlog of Alerts and Events. Realtime alerting has been restored, but alerts received while the issue was in effect may still be delayed.
Posted 11 months ago. Nov 20, 2018 - 08:43 EST
Identified
We have identified the issue with our edge processing and are deploying changes to remediate it.
Posted 11 months ago. Nov 20, 2018 - 08:07 EST
Investigating
We are currently experiencing delays in both event and alert ingestion.
Posted 11 months ago. Nov 20, 2018 - 06:18 EST
This incident affected: Agent Data Ingestion, Event Processing, and Alert Processing.