Cloudtrail Data Processing Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 16:20 EDT
Monitoring
We've identified the root cause of the issue, have implemented a potential resolution and are continuing to monitor the flow of CloudTrail events.
Posted Oct 18, 2017 - 15:31 EDT
Investigating
We are currently seeing delays in the processing of Cloudtrail events for a percentage of our customers. We will continue to investigate this issue and update as we learn more.
Posted Oct 18, 2017 - 11:26 EDT