Agent Online/Offline status updates may not reflect real time data
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jun 15, 2017 - 13:32 EDT
Investigating
We are currently investigating an issue with the ability to show agents in the correct online or offline state in the Threat Stack UI. We are currently working on a solution.

This does not affect any other agent related activities such as agent event ingestion or vulnerability scanning.
Posted Jun 15, 2017 - 11:51 EDT