Delays in events appearing in the TTY Timeline
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed processing backlog TTY timeline events.
Posted May 18, 2018 - 15:45 EDT
Identified
We’re investigating delays in events appearing the tty timeline. We've added additional capacity to process this data. All other systems are unaffected.
Posted May 18, 2018 - 08:23 EDT