Cloudtrail - Upstream Issue
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 13:30 EST
Monitoring
We're encountering a higher rate of errors ingesting Cloudtrail data at this time. This is due to an upstream outage; we are monitoring the situation.
Posted Dec 07, 2021 - 11:08 EST
This incident affected: Cloudtrail Integration and EC2 Sync.