Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 08:23 EDT
Identified
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events.
Posted Oct 30, 2019 - 03:53 EDT
This incident affected: Search Results.