UI Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 17:39 EST
Update
We have reverted a code change that affected alerts and suppressions. Customers may receive duplicate alerts as we process the backlog.
Posted Dec 17, 2019 - 17:38 EST
Monitoring
A fix has been implemented and we are monitoring the processing of the alerts backlog
Posted Dec 17, 2019 - 15:28 EST
Investigating
We're currently investigating an issue that is causing a delay in alerts to appear in the Threat Stack UI for some customers. Email notifications and Web hooks are affected.
Posted Dec 17, 2019 - 13:33 EST
This incident affected: Alert Processing.