Event Search Delays
Incident Report for Threat Stack
Resolved
Event search has returned to operational.
Posted 2 months ago. Jul 11, 2019 - 03:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 10, 2019 - 09:31 EDT
Identified
We're currently experiencing an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details. We have identified a solution for this issue that will be deployed this week.
Posted 2 months ago. Jul 09, 2019 - 14:21 EDT
This incident affected: Event Processing and Search Results.