Cloudtrail event processing delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 16:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2019 - 16:01 EDT
Identified
We've identified the issue and are have deployed changes to remediate the issue. We are currently processing a backlog of Cloudtrail data.
Posted Sep 26, 2019 - 15:30 EDT
Investigating
We are currently experiencing delays with processing Cloudtrail events for some customers.
Posted Sep 26, 2019 - 15:12 EDT
This incident affected: Cloudtrail Integration and EC2 Sync.