Alert Processing Delay
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 13:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2020 - 12:14 EDT
Investigating
We're currently investigating an issue that is causing a delay in alerts for some customers.
Posted Jun 29, 2020 - 11:29 EDT
This incident affected: Alert Processing.