Increased Agent Reconnect Attempts
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 05, 2019 - 14:56 EDT
Investigating
We're observing an elevated level of agent reconnections and are currently investigating the issue.
Posted 2 months ago. Aug 05, 2019 - 14:17 EDT
This incident affected: Agent Data Ingestion.