Delays in alert processing
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Apr 06, 2016 - 13:41 EDT
Monitoring
Engineering has deployed a fix and we're monitoring our alert queues.
Posted Apr 06, 2016 - 12:30 EDT
Identified
We've identified an issue that could result in some customers experiencing delayed alert notifications. Engineering is currently working on a solution.
Posted Apr 06, 2016 - 10:47 EDT