Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 12, 2020 - 06:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2020 - 06:13 EDT
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted Apr 12, 2020 - 05:19 EDT
This incident affected: Event Processing.