Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 02:46 EST
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted Nov 10, 2019 - 19:48 EST
This incident affected: Event Processing.