Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 20:09 EST
Identified
We're currently investigating an issue affecting event search. Users might not see current events when using the search interface.
Posted Feb 24, 2022 - 13:57 EST
This incident affected: Search Results.