Delayed alerts processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 21, 2018 - 18:07 EST
Update
We've finished processing the backlog of alerts. Data ingestion has returned to normal processing times, However, notifications by email are currently delayed.
Posted 11 months ago. Nov 21, 2018 - 17:50 EST
Monitoring
We have deployed changes to remediate the issue and are monitoring as we process a backlog of Alert data.
Posted 11 months ago. Nov 21, 2018 - 15:48 EST
Identified
The issue has been identified and we are working to remediate the issue.
Posted 11 months ago. Nov 21, 2018 - 14:58 EST
Investigating
We are currently experiencing some delays in delivering alerts. Our engineering team is actively investigating the issue.
Posted 11 months ago. Nov 21, 2018 - 13:29 EST
This incident affected: Alert Processing.