Vulnerability scanning performance degradation
Incident Report for Threat Stack
Resolved
Vulnerability scanning performance has returned to normal. All systems operational.
Posted 6 months ago. Jan 06, 2018 - 12:42 EST
Monitoring
We have identified the issue and have taken steps to improve performance. We are continuing to monitor vulnerability scans. The application may still show delayed or stale data while we process the backlog of scans.
Posted 6 months ago. Jan 06, 2018 - 12:28 EST
Investigating
We are investigating slowness with vulnerability processing. Due to this issue the vulnerability data on the application may be slow to load or result in an error being shown. No data is being lost due to this issue, only delayed.
Posted 6 months ago. Jan 06, 2018 - 11:14 EST