Data Portability Processing Delay
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 13:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:46 EDT
Identified
We're currently investigating an issue that is causing a delay in event export for some customers.
Posted Jun 29, 2020 - 12:16 EDT
This incident affected: S3 Data Portability.